Tech Edge WBO2 Forum Forum Index Tech Edge WBO2 Forum
For Tech Edge Wideband O2 Equipment
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

2Y0
Moderator: Moderators

Users browsing this forum: None
Goto page 1, 2  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts Sticky: 2Y1 on wbo2.com
0 Adam 2738 Fri Feb 22, 2008 5:58 am
Adam View latest post
No new posts 2y2 success
9 reliant_turbo 3376 Wed Jul 26, 2017 10:10 pm
reliant_turbo View latest post
No new posts 2Y1 reporting 18+ afr
8 rallyrs 2996 Thu May 11, 2017 8:52 am
rallyrs View latest post
No new posts Here is Practical Explanation about Next Life,
1 woau 2331 Mon Mar 07, 2016 6:30 am
woau View latest post
No new posts 2Y1 and others power connector part number
2 Masi_K 1068 Mon Feb 22, 2016 9:52 pm
Thomas View latest post
No new posts Is this sensor supported?
2 dasoak 1423 Wed Jul 29, 2015 5:13 pm
dasoak View latest post
No new posts Calibration problem
9 cedturbo 4669 Fri Mar 20, 2015 7:56 am
cedturbo View latest post
No new posts 2Y2 logging with LSU 4.9
2 Injen 1484 Sun Feb 15, 2015 8:18 pm
Injen View latest post
No new posts 2Y2 dumping garbage?
3 Weebie 1811 Wed Jan 14, 2015 6:37 pm
nffdasilva View latest post
No new posts (disregard problem solved)Problems with new sensor
1 Lotus23C 1493 Sun Aug 24, 2014 10:37 am
Thomas View latest post
No new posts The elusive pid wideband unlocked fault
[ Goto pageGoto page: 1, 2 ]
27 v8manic 10439 Sun Aug 24, 2014 3:34 am
Lotus23C View latest post
No new posts Where should I hook up wblin+/- in this schematic ?
4 dasoak 1587 Thu Aug 21, 2014 11:50 am
dasoak View latest post
No new posts 2Y2 Onboard display question
8 bear924 3089 Tue Aug 19, 2014 7:32 am
bear924 View latest post
No new posts 2Y0: No heating anymore
1 Hoelgi 1187 Fri Aug 01, 2014 7:19 pm
Thomas View latest post
No new posts 2Y1 not logging on push button
11 Breezer 2975 Sat Jul 26, 2014 12:51 pm
Breezer View latest post
No new posts 2Y1 troubles terminal with wbutil
0 vermale 1318 Wed Jul 16, 2014 12:49 pm
vermale View latest post
No new posts Differences between receipted parts and 2y-const00r.pdf
[ Goto pageGoto page: 1, 2 ]
24 Manu 21053 Wed Nov 27, 2013 6:00 pm
Masi_K View latest post
No new posts Diy controller makes problems
2 derdoofy 1793 Sun Oct 27, 2013 8:20 pm
Thomas View latest post
No new posts No Red Led or display Help Please
5 defi 2560 Wed Jun 19, 2013 4:40 pm
Thomas View latest post
No new posts Help me TE, tried EVERYTHING!!
[ Goto pageGoto page: 1, 2 ]
28 180typx 9116 Thu Jun 06, 2013 7:15 pm
Thomas View latest post
No new posts How to switch internal Display from AFR to Lambda?
6 Doc 2835 Fri May 17, 2013 12:03 pm
mart2elan View latest post
No new posts 2Y2 1Mb logger module experience
6 mart2elan 3094 Fri Nov 30, 2012 4:10 pm
catBot View latest post
No new posts 2Y2+Display: it works!
6 catBot 3396 Fri Nov 30, 2012 4:01 pm
catBot View latest post
No new posts 2Y2 Built In Display / WARNING NOT TO PURCHASE 2Y2 KIT!!!
10 EmileS 6243 Tue Nov 27, 2012 10:18 am
catBot View latest post
No new posts 2Y2 and firmware update?
1 catBot 1626 Thu Nov 22, 2012 9:48 am
catBot View latest post
No new posts !Warning! 2Y2 No Documentation No Support
1 Trabbifreund 3800 Wed Aug 15, 2012 10:56 am
Trabbifreund View latest post
No new posts incorrect RPM reading
8 Jason B 4711 Wed Aug 01, 2012 7:32 am
KJ16V View latest post
No new posts Using 2Y1 for datalogging only - No Wideband sensor
1 wpnsx 1773 Fri Apr 27, 2012 8:45 pm
Thomas View latest post
No new posts Great job, TechEdge
0 pevcas 2058 Thu Dec 22, 2011 3:31 pm
pevcas View latest post
No new posts LSU4.9 won't calibrate but LSU4.2 works fine
1 starrd 2804 Tue Apr 12, 2011 12:50 am
starrd View latest post
No new posts 2YO No data - no Connection
3 mebilloz 3253 Wed Apr 06, 2011 10:33 am
nffdasilva View latest post
No new posts 2YO jumper issues
3 mebilloz 2881 Tue Mar 15, 2011 3:34 am
mebilloz View latest post
No new posts Type K thermocouple settings
4 weeJohn 3452 Sat Feb 26, 2011 6:19 pm
weeJohn View latest post
No new posts O2 Sensor/2Y0 [solve] use always liquid flux
[ Goto pageGoto page: 1, 2 ]
20 nffdasilva 12083 Fri Feb 11, 2011 4:45 pm
nffdasilva View latest post
No new posts Inaccurate and fluctuating AFR readings Buggered sensor?
4 BZRSE7EN 3584 Thu Feb 03, 2011 4:09 pm
Thomas View latest post
No new posts ..........
4 jabbatron 3093 Sun Jan 16, 2011 11:25 am
jabbatron View latest post
No new posts Updated firmware for 2Y1 ?
3 Rayman 3278 Tue Jan 11, 2011 8:18 pm
Masi_K View latest post
No new posts Sensor does not heat up!
[ Goto pageGoto page: 1, 2 ]
27 zada-tech 13780 Tue Dec 21, 2010 7:41 pm
Thomas View latest post
No new posts 2y communication problems solved!
3 rivenz6 3041 Mon Nov 29, 2010 6:56 pm
Thomas View latest post
No new posts 1 or 2 stop bits?
3 mjs12 2720 Mon Nov 29, 2010 10:44 am
jb007 View latest post
No new posts Buying a DIY version of 2D1 or 2C0B ?
4 booBot 2874 Wed Nov 03, 2010 6:04 pm
booBot View latest post
No new posts 2Y1 multiple ( RS232 ? ) problems
2 Aurélien 2513 Mon Sep 20, 2010 8:52 pm
Thomas View latest post
No new posts Device synchronise problem
2 weeJohn 2390 Sat Sep 04, 2010 8:22 am
Thomas View latest post
No new posts 2Y1 with LA1
1 DaviiD 2121 Tue Aug 24, 2010 7:31 pm
Thomas View latest post
No new posts response time
[ Goto pageGoto page: 1, 2 ]
16 lpnb 9878 Mon Aug 02, 2010 4:31 am
Masi_K View latest post
No new posts 2y1 and LD02 - nd 4 of 5 reboots?
10 Skullforce 6331 Thu Jun 24, 2010 3:01 pm
Masi_K View latest post
No new posts innovate gauge also noise problem
1 shackwrrr 2253 Wed Jun 02, 2010 5:56 pm
Thomas View latest post
No new posts Intermittent communication between 2y and laptop
1 rivenz6 2208 Tue May 04, 2010 8:39 pm
Thomas View latest post
No new posts Worked great for first few minutes,then..
3 Zelectron 3934 Fri Feb 05, 2010 8:03 am
benryanau View latest post
No new posts [ Poll ] LSU 4.9 with 2Y1
0 Manu 2320 Wed Feb 03, 2010 4:10 pm
Manu View latest post
Display topics from previous:  
Post new topic    Tech Edge WBO2 Forum Forum Index -> 2Y0 All times are GMT
Goto page 1, 2  Next
Page 1 of 2
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group